<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Georgetown County prepares for possible impacts of Hurricane Irma | WCBD News 2</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://counton2.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=counton2.com&amp;id=85383752&amp;t=1504713451&amp;back=http%3A%2F%2Fcounton2.com%2F2017%2F09%2F06%2Fgeorgetown-county-prepares-for-possible-impacts-of-hurricane-irma%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwcbd.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Feed" href="http://counton2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Comments Feed" href="http://counton2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Georgetown County prepares for possible impacts of Hurricane Irma Comments Feed" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Dcorweg5n-MjpCQ_lVy6Y71GGy6uT6XlXEOHpMxChGw">
<meta name="apple-itunes-app" content="app-id=398494424">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_1c78b7b67464dcc449998dcf0d89b802">
<meta name="google-site-verification" content="Yj4XppEh6gWA9-Gr69s2rr_s8OHStw7LREX8l2zj_Eg">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="fb:pages" content="153915227953247">

<meta name='description' content='Georgetown County officials will move to OPCON 4 Wednesday at noon.' />
<meta name='keywords' content='Hurricane Central, Irma,Hurricane Central, News, Top Videos, Weather' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUO1OwzAMfCGMVQnG+IF4ljT1umxxYtXOCm+/dOVDFBT+WPbpznc2zgI+J6NkyAUkljEkxVl8ZlAOkd43071XvcO/ZTGcSfFEJs6f4Ta16BNFZzSAZLXN1JL5PFHFWZwtDKYhOIrEldaSzWEYqfpUykcPRm9NCcvu02hpj/WqZrL1UX0vE6lCrRwKgx1rtn8u4iX9+rFbwB/IKg2YsoWq1q/m187VCi9B8DsTiBsJUuGeJsWBDq5E2+LLqld+6R6ed/unbv/Yna4Gpcq2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1504109813h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://mgtvwcbd.files.wordpress.com/2017/07/website-background-do-not-delete.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwcbd.files.wordpress.com/2015/06/bg-news-2-wallpaper.png?w=1000&h=1440&crop=1 ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-header.png?w=1000&h=165&crop=1 ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwcbd.files.wordpress.com/2015/06/bg-news-2-wallpaper.png ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-header.png ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwcbd.files.wordpress.com/2015/06/bg-news-2-wallpaper.png ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-header.png ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #092684; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LG3NurqsGU3H9O3tcKBD6K/cwX3JBeZROY4ZY4ZhUiNNPkSBOdw9ZoHWOLTMvaLQF/EEyS/CvRPZQZ0UdsGQCiWyNTXYIytiZ3LguDGqJRNSDU1oiX2RHkrqx9Yg45bl1qSvqsVHlvxpAtKZtNxaZ41any91eGv+oNzhgAJdA57YGloCt+Gqm8vpcNb6qB9vO7ShfA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4Q5w/xWbo2zsw2rU27oU9vBwpehoNASPKd5ESOQSBpmw2w7EtcM8TbM1U9r+Q/QDjsokpQOaQXrD0loDSxzrdoQWSGqLrSK4tOfoYLnpMD5gLNTD8tIQ0I4yLWQwpKX0QExvvPVpdFsLlDYhnBlgeMmDx8Vd+qdIbiUg4YpEUSDgwqyUkl1JOBAcj4WLWZjP25uKA9gzLwpj26Q71d17t906w3/QNMWp0t'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-14692133567462.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwcbd.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/" />
<link rel='shortlink' href='http://wp.me/p5Mgdi-1HOk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fcounton2.com%2F2017%2F09%2F06%2Fgeorgetown-county-prepares-for-possible-impacts-of-hurricane-irma%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fcounton2.com%2F2017%2F09%2F06%2Fgeorgetown-county-prepares-for-possible-impacts-of-hurricane-irma%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgetown County prepares for possible impacts of Hurricane Irma" />
<meta property="og:url" content="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/" />
<meta property="og:description" content="Georgetown County officials will move to OPCON 4 Wednesday at noon." />
<meta property="article:published_time" content="2017-09-06T15:50:21+00:00" />
<meta property="article:modified_time" content="2017-09-06T15:54:10+00:00" />
<meta property="og:site_name" content="WCBD News 2" />
<meta property="og:image" content="https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WCBD" />
<meta name="twitter:text:title" content="Georgetown County prepares for possible impacts of Hurricane Irma" />
<meta name="twitter:image:src" content="https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WCBD" />
<meta property="article:publisher" content="https://www.facebook.com/WCBDNews2" />
<meta name="twitter:title" content="Georgetown County prepares for possible impacts of Hurricane Irma" />
<meta name="twitter:description" content="Georgetown County officials will move to OPCON 4 Wednesday at noon." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/15eceb1f7e96187463750dba6b760c74?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/15eceb1f7e96187463750dba6b760c74?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/15eceb1f7e96187463750dba6b760c74?s=114" />
<link rel='openid.server' href='http://mgtvwcbd.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwcbd.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://counton2.com/osd.xml" title="WCBD News 2" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Hurricane Central,News,Top Videos,Weather";
		var bob_kw = "Hurricane Central,Irma";
		var bob_desc = "Georgetown County officials will move to OPCON 4 Wednesday at noon.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="153915227953247" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WCBD News 2" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Charleston News, Weather and Sports | Summerville, Goose Creek, Mt. Pleasant, Walterboro, Georgetown| WCBD.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://counton2.com/feed/;icon-uri=http://1.gravatar.com/blavatar/15eceb1f7e96187463750dba6b760c74?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5Mgdi&#038;cscache=6&#038;csrev=7" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-406740 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5G8X3Q"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-N5G8X3Q");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://counton2.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://counton2.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-108744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108744"><a href="http://counton2.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="http://counton2.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="http://counton2.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-4896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4896"><a href="http://counton2.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-323325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323325"><a href="http://counton2.com/category/mondays-most-wanted/">Monday’s Most Wanted</a></li>
	<li id="menu-item-386730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386730"><a href="http://counton2.com/category/community/clear-the-shelters/">Clear The Shelters</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://counton2.com/category/sports/">Sports</a></li>
	<li id="menu-item-140089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140089"><a href="http://counton2.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-397879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397879"><a href="http://counton2.com/category/sports/blitz-on-2/">Blitz On 2</a></li>
	<li id="menu-item-36468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36468"><a href="http://counton2.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-4303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4303"><a href="http://counton2.com/category/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-29613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29613"><a href="http://counton2.com/category/news/2-your-health/">2 Your Health</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://counton2.com/category/community/">Community</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="http://counton2.com/category/cool-school-news/">Cool School</a></li>
	<li id="menu-item-336935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336935"><a href="http://counton2.com/category/everyday-heroes/">Everyday Heroes</a></li>
	<li id="menu-item-360722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360722"><a href="http://counton2.com/tag/charleston-9/">Charleston 9</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://counton2.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3010"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://counton2.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://counton2.com/weather/radar/">Radar</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://counton2.com/weather/satrad/">Satellite</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://counton2.com/weather/severe/">Severe</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://counton2.com/category/hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-65170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65170"><a href="http://counton2.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://counton2.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-119820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119820"><a href="http://counton2.com/category/weather/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-367845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367845"><a href="http://counton2.com/category/news-2-viewer-trip-2017/">News 2 Viewer Trip 2017</a></li>
	<li id="menu-item-22487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22487"><a href="http://counton2.com/category/weather/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-22488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22488"><a href="http://counton2.com/category/weather/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22489"><a href="http://counton2.com/category/weather/weather-101/">Weather 101</a></li>
	<li id="menu-item-131231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131231"><a href="http://wcsyslp.com/wcbd">WeatherCall</a></li>
	<li id="menu-item-390520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390520"><a href="http://counton2.com/category/solar-eclipse-2017/">Solar Eclipse 2017</a></li>
</ul>
</li>
<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://counton2.com/traffic/">Traffic</a></li>
<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://counton2.com/category/news/news2-iteam/">Investigations</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11566"><a href="http://counton2.com/news-2-livestream-b/">Livestream</a></li>
<li id="menu-item-4578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4578"><a href="http://counton2.com/category/contests/">Contests</a></li>
<li id="menu-item-155244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155244"><a href="http://counton2.com/about/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="http://counton2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10581"><a href="http://counton2.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-124609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124609"><a href="http://counton2.com/category/news/news2-iteam/">News 2 I-Team</a></li>
	<li id="menu-item-126325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126325"><a href="http://www.facebook.com/wcbdnews2">LIKE us on Facebook</a></li>
	<li id="menu-item-126326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126326"><a href="http://twitter.com/wcbd">Follow us on Twitter</a></li>
	<li id="menu-item-16229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16229"><a href="http://counton2.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-338328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338328"><a href="http://counton2.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-11518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11518"><a href="http://counton2.com/category/mobile-apps-2/">Mobile Apps</a></li>
	<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://counton2.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-309460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309460"><a href="http://counton2.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-154086" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-154086"><a href="http://counton2.com/2016/04/12/internships-at-wcbd/">Internships at WCBD</a></li>
	<li id="menu-item-1208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208"><a href="http://counton2.com/wcbd-programming/">WCBD Programming</a></li>
	<li id="menu-item-1154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1154"><a href="http://counton2.com/childrens-programming/">Children’s Programming</a></li>
	<li id="menu-item-127810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127810"><a href="http://counton2.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-127811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127811"><a href="http://counton2.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://counton2.com/" rel="home">
			<img src="https://mgtvwcbd.files.wordpress.com/2015/03/logo-news-2-large.png" alt="WCBD News 2">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/82.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">75&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 84&deg; F</li>
						<li>Lo: 69&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-11118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11118"><a href="http://counton2.com/weather/radar/">Radar</a></li>
<li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11161"><a href="/2015/04/28/forecast/">Forecast</a></li>
<li id="menu-item-11138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11138"><a href="http://counton2.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://counton2.com/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://counton2.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-13"><a href="http://counton2.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-108744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108744"><a href="http://counton2.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="http://counton2.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="http://counton2.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-4896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4896"><a href="http://counton2.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-323325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323325"><a href="http://counton2.com/category/mondays-most-wanted/">Monday’s Most Wanted</a></li>
	<li id="menu-item-386730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386730"><a href="http://counton2.com/category/community/clear-the-shelters/">Clear The Shelters</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://counton2.com/category/sports/">Sports</a></li>
	<li id="menu-item-140089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140089"><a href="http://counton2.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-397879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397879"><a href="http://counton2.com/category/sports/blitz-on-2/">Blitz On 2</a></li>
	<li id="menu-item-36468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36468"><a href="http://counton2.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-4303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4303"><a href="http://counton2.com/category/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-29613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29613"><a href="http://counton2.com/category/news/2-your-health/">2 Your Health</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://counton2.com/category/community/">Community</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="http://counton2.com/category/cool-school-news/">Cool School</a></li>
	<li id="menu-item-336935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336935"><a href="http://counton2.com/category/everyday-heroes/">Everyday Heroes</a></li>
	<li id="menu-item-360722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-360722"><a href="http://counton2.com/tag/charleston-9/">Charleston 9</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://counton2.com/tag/toys-for-tots/" rel="tag">Toys for Tots</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-406729" class="media-object  post-406729 post type-post status-publish format-standard has-post-thumbnail hentry category-hurricane-central category-news category-weather tag-hurricane-central tag-katia lin_section-weather">
				<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/06/tropical-storm-katia-formed-off-the-coast-of-mexico/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-katia-formed-off-the-coast-of-mexico.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-katia-formed-off-the-coast-of-mexico.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-katia-formed-off-the-coast-of-mexico.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="406733" data-permalink="http://counton2.com/2017/09/06/tropical-storm-katia-formed-off-the-coast-of-mexico/tropical-storm-katia-formed-off-the-coast-of-mexico/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-katia-formed-off-the-coast-of-mexico.jpg" data-orig-size="828,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Cabbagestalk, Jamaal L. (Lashawn)&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504697952&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tropical Storm Katia formed off the coast of Mexico" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-katia-formed-off-the-coast-of-mexico.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-katia-formed-off-the-coast-of-mexico.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://counton2.com/2017/09/06/tropical-storm-katia-formed-off-the-coast-of-mexico/"  rel="bookmark">Tropical Storm Katia formed off the coast of Mexico</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-06T11:47:55+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>As Hurricane Irma continues to roar across the Caribbean on a path toward Florida, a new tropical storm has formed in the Gulf of Mexico.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-406730" class="media-object  post-406730 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://counton2.com/ap/the-latest-lawyers-facing-irma-ask-for-execution-delay/"  rel="bookmark">The Latest: Lawyers facing Irma ask for execution delay</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-06T11:30:45+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>KEY LARGO, Fla. (AP) — The Latest news related to Hurricane Irma in Florida (all times local): 9:20 a.m. Lawyers for a Florida man scheduled&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-406703" class="title-object post-406703 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://counton2.com/ap/authorities-identify-man-shot-and-killed-on-labor-day/" rel="bookmark">Authorities identify man shot and killed on Labor Day</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-06T11:40:39+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-406696" class="title-object post-406696 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://counton2.com/ap/the-latest-trump-jr-to-speak-with-senate-panel-on-russia/" rel="bookmark">The Latest: Trump Jr. to speak with Senate panel on Russia</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-06T10:30:19+00:00"
				data-standard-view="1h"
			>10:30 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-406682" class="title-object post-406682 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://counton2.com/ap/top-colombia-drug-fugitive-asks-pope-to-pray-for-disarmament/" rel="bookmark">Top Colombia drug fugitive asks Pope to pray for disarmament</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-06T09:30:43+00:00"
				data-standard-view="2h"
			>9:30 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://counton2.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3010"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://counton2.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://counton2.com/weather/radar/">Radar</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://counton2.com/weather/satrad/">Satellite</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://counton2.com/weather/severe/">Severe</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://counton2.com/category/hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-65170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65170"><a href="http://counton2.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://counton2.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-119820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119820"><a href="http://counton2.com/category/weather/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-367845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367845"><a href="http://counton2.com/category/news-2-viewer-trip-2017/">News 2 Viewer Trip 2017</a></li>
	<li id="menu-item-22487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22487"><a href="http://counton2.com/category/weather/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-22488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22488"><a href="http://counton2.com/category/weather/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22489"><a href="http://counton2.com/category/weather/weather-101/">Weather 101</a></li>
	<li id="menu-item-131231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131231"><a href="http://wcsyslp.com/wcbd">WeatherCall</a></li>
	<li id="menu-item-390520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390520"><a href="http://counton2.com/category/solar-eclipse-2017/">Solar Eclipse 2017</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://counton2.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/82.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">75&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">75&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">S 18</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">90%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">72&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:57 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:37 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/28/forecast/ " style="margin:0;padding:0;border:none;"><img src="http://wx.counton2.com/COAST7DAY.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.counton2.com/REGIONALRADAR.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.counton2.com/TEMPSDMA.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wwc.instacam.com/instacamimg/CHRJR/CHRJR_s.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://counton2.com/traffic/">Traffic</a></li>
<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://counton2.com/category/news/news2-iteam/">Investigations</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11566"><a href="http://counton2.com/news-2-livestream-b/">Livestream</a></li>
<li id="menu-item-4578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4578"><a href="http://counton2.com/category/contests/">Contests</a></li>
<li id="menu-item-155244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155244"><a href="http://counton2.com/about/">More</a>
<ul class="sub-menu">
	<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="http://counton2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10581"><a href="http://counton2.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-124609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124609"><a href="http://counton2.com/category/news/news2-iteam/">News 2 I-Team</a></li>
	<li id="menu-item-126325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126325"><a href="http://www.facebook.com/wcbdnews2">LIKE us on Facebook</a></li>
	<li id="menu-item-126326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126326"><a href="http://twitter.com/wcbd">Follow us on Twitter</a></li>
	<li id="menu-item-16229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16229"><a href="http://counton2.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-338328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338328"><a href="http://counton2.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-11518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11518"><a href="http://counton2.com/category/mobile-apps-2/">Mobile Apps</a></li>
	<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://counton2.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-309460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309460"><a href="http://counton2.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-154086" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-154086"><a href="http://counton2.com/2016/04/12/internships-at-wcbd/">Internships at WCBD</a></li>
	<li id="menu-item-1208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208"><a href="http://counton2.com/wcbd-programming/">WCBD Programming</a></li>
	<li id="menu-item-1154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1154"><a href="http://counton2.com/childrens-programming/">Children’s Programming</a></li>
	<li id="menu-item-127810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127810"><a href="http://counton2.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-127811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127811"><a href="http://counton2.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://counton2.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/82.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">75&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 84&deg; F</li>
						<li>Lo: 69&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-406740" class="content-single post-406740 post type-post status-publish format-video has-post-thumbnail hentry category-hurricane-central category-news category-top-video category-weather tag-hurricane-central tag-irma post_format-post-format-video lin_section-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Georgetown County prepares for possible impacts of Hurricane Irma</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://counton2.com/author/news-release/" title="Posts by News Release" class="author url fn" rel="author">News Release</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-09-06T11:50:21+00:00">September 6, 2017, 11:50 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-09-06T11:54:10+00:00"
				data-standard-view="3m"
			>September 6, 2017, 11:54 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-406740" class="share-twitter sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-406740" class="share-google-plus-1 sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-406740" class="share-facebook sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-406740" class="share-pinterest sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg?w=650 650w, https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg?w=150 150w, https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg?w=300 300w, https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg 768w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="406741" data-permalink="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/irma-noaa/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="irma-noaa" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/irma-noaa.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WCBD","width":"100%","height":"100%","video":"1454027","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WCBD\/hurricane-central\/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"91576992"},"omniture":{"profile":"LIN","account":"lintvwcbd,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-60088952-12","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/counton2.com\/2017\/09\/06\/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>GEORGETOWN, S.C. (WBTW) – Georgetown County officials will move to OPCON 4 Wednesday at noon.</p>
<p>Georgetown County announced on its Facebook page that emergency officials are “monitoring a potential threat to (the) county.” Noting that the impacts from Hurricane Irma to South Carolina’s coast are still uncertain, officials say the emergency operations center has not been activated.</p>
<p>Georgetown County Emergency Management Director Sam Hodge says emergency officials have met several times over the past two days to discuss the county’s reaction to Hurricane Irma and how to best prepare community members.</p>
<hr />
<h2 style="text-align:center;"><strong><span style="color:#ff0000;">RELATED:</span> <a href="http://counton2.com/category/hurricane-central/">News 2 Hurricane Central</a></strong></h2>
<hr />
<p>“Evacuation orders are given by the governor’s office in Columbia,” explains Hodge. “That’s just not a group of people in Columbia that sit down and say, ‘Hey, let’s evacuate the whole coastal area of South Carolina today.’”</p>
<p>Hodge says information from county emergency managers plays a role in whether the governor’s office issues evacuation orders.</p>
<p>Evacuations are generally ordered because of storm surge, not necessarily because of the winds, explains Hodge. Hodge adds that it’s important to know in what zone your family lives so you’re ready to leave the area if needed.</p>
<p>The <strong><a href="http://www.georgetowncountysc.org/Emergency_Management/evacuationzones.html" target="_blank" rel="noopener noreferrer" target="_blank">Know Your Zone brochure</a></strong> from Georgetown County can help you identify your area.</p>
<p>For those residents evacuating to a shelter, Hodge advise having a supply kit packed and ready to go.</p>
<p>“The shelters do not provide cots or blankets, so when you go to those shelters make sure that you’re self-sufficient when you go there,” says Hodge.</p>
<hr />
<h2 style="text-align:center;"><strong><span style="color:#ff0000;">DOWNLOAD:</span> <a href="http://counton2.com/2017/06/01/download-the-2017-storm-team-2-hurricane-guide/">2017 Storm Team 2 Hurricane Guide</a></strong></h2>
<hr />
<p>Hodge says emergency management leaders will meet Wednesday afternoon to ensure a plan is in place to “facilitate the needs of our first responders and citizens of Georgetown.”</p>
<p>“Plan today for what may happen tomorrow,” urges Hodge.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-406740" class="share-facebook sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-406740" class="share-twitter sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-406740" class="share-google-plus-1 sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-406740" class="share-pinterest sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-406740" class="share-linkedin sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://counton2.com/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85383752-406740-59b01aebc51eb' data-src='//widgets.wp.com/likes/#blog_id=85383752&amp;post_id=406740&amp;origin=mgtvwcbd.wordpress.com&amp;obj_id=85383752-406740-59b01aebc51eb' data-name='like-post-frame-85383752-406740-59b01aebc51eb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://counton2.com/2017/09/06/tropical-storm-katia-formed-off-the-coast-of-mexico/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://counton2.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c3624a8a7a" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='406740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62aa00cbe7" /></p>
<input type="hidden" name="genseq" value="1504713451" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Trending on WCBD.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-366ca9fa55f89a87cc9e719f8fd6fdb0-59b01aebc7401" target="wpcom-iframe-366ca9fa55f89a87cc9e719f8fd6fdb0-59b01aebc7401" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwcbd.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9Y291bnRvbjIiIHdpZHRoPSIzMDBweCIgaGVpZ2h0PSIyOTVweCIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,f97be7400f9c322d054457e89f339de51d81d035" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="366ca9fa55f89a87cc9e719f8fd6fdb0" />
					</form>
		
				<iframe
						name="wpcom-iframe-366ca9fa55f89a87cc9e719f8fd6fdb0-59b01aebc7401"
			id="wpcom-iframe-366ca9fa55f89a87cc9e719f8fd6fdb0-59b01aebc7401"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-366ca9fa55f89a87cc9e719f8fd6fdb0-59b01aebc7401');
				var iframe = document.getElementById('wpcom-iframe-366ca9fa55f89a87cc9e719f8fd6fdb0-59b01aebc7401');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-366ca9fa55f89a87cc9e719f8fd6fdb0-59b01aebc7401'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow WCBD on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="323845443673014274">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Rob Fowler on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="658996251711709184">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-8" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Josh Marthers on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="658996095385759744">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-11" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Christine Kohler on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="658996628272128000">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-3" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">More Headlines from counton2.com</h1>
<div class="bin-layout bin-layout-10 bin-layout-grid">
	<ul class="article-grid">
					<li>
				
<article id="post-406198" class="figurehead-object  post-406198 post type-post status-publish format-video has-post-thumbnail hentry category-hurricane-central category-top-video category-weather tag-hurricane-central tag-hurricane-irma tag-irma post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/05/potentially-catastrophic-category-5-hurricane-irma-churns-toward-leeward-islands/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="406581" data-permalink="http://counton2.com/2017/09/05/potentially-catastrophic-category-5-hurricane-irma-churns-toward-leeward-islands/featurenew-210/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg" data-orig-size="864,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featurenew" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/05/potentially-catastrophic-category-5-hurricane-irma-churns-toward-leeward-islands/"  rel="bookmark">Potentially catastrophic category 5 Hurricane Irma churns toward the Virgin Islands</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-406552" class="figurehead-object  post-406552 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news tag-florida-news tag-hurricane-irma post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/06/florida-residents-ready-to-evacuate-ahead-of-irma/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="406553" data-permalink="http://counton2.com/2017/09/06/florida-residents-ready-to-evacuate-ahead-of-irma/hurricane-irma-5/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg" data-orig-size="1538,861" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Epps, Quaniqua J.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504673213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HURRICANE IRMA" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/06/florida-residents-ready-to-evacuate-ahead-of-irma/"  rel="bookmark">Florida residents ready to evacuate ahead of Irma</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-406089" class="figurehead-object  post-406089 post type-post status-publish format-video has-post-thumbnail hentry category-hurricane-central category-news category-top-video category-weather tag-hurricane-central tag-jose post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/05/tropical-storm-jose-forms-to-the-east-of-irma/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="406092" data-permalink="http://counton2.com/2017/09/05/tropical-storm-jose-forms-to-the-east-of-irma/tropical-storm-jose-forms-to-the-east-of-irma/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg" data-orig-size="889,514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Cabbagestalk, Jamaal L. (Lashawn)&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504610620&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tropical Storm Jose forms to the east of Irma" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/05/tropical-storm-jose-forms-to-the-east-of-irma/"  rel="bookmark">Tropical Storm Jose forms to the east of Irma</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-406555" class="figurehead-object  post-406555 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news tag-daca tag-donald-trump post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/06/president-trump-vows-to-revisit-daca-if-congress-stumbles/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="406285" data-permalink="http://counton2.com/?attachment_id=406285" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg" data-orig-size="512,373" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;DACA supporters march to the Immigration and Customs Enforcement office to protest shortly after U.S. Attorney General Jeff Sessions&#039; announcement that the Deferred Action for Childhood Arrivals (DACA), will be suspended with a six-month delay, Tuesday, Sept. 5, 2017, in Phoenix. President Donald Trump on Tuesday began dismantling the Deferred Action for Childhood Arrivals, or DACA, program, the government program protecting hundreds of thousands of young immigrants who were brought into the country illegally as children. (AP Photo\/Matt York)&quot;,&quot;created_timestamp&quot;:&quot;1504627404&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Trump Immigration Arizona&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump Immigration Arizona" data-image-description="&lt;p&gt;DACA supporters march to the Immigration and Customs Enforcement office to protest shortly after U.S. Attorney General Jeff Sessions&#8217; announcement that the Deferred Action for Childhood Arrivals (DACA), will be suspended with a six-month delay, Tuesday, Sept. 5, 2017, in Phoenix. President Donald Trump on Tuesday began dismantling the Deferred Action for Childhood Arrivals, or DACA, program, the government program protecting hundreds of thousands of young immigrants who were brought into the country illegally as children. (AP Photo/Matt York)&lt;/p&gt;
" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/06/president-trump-vows-to-revisit-daca-if-congress-stumbles/"  rel="bookmark">President Trump vows to revisit DACA if Congress stumbles</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-406562" class="figurehead-object  post-406562 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-south-carolina-news tag-isis tag-ladson-news post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/06/jury-selection-to-begin-for-ladson-teen-suspected-of-attempting-to-join-isis/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="323960" data-permalink="http://counton2.com/2017/04/05/ladson-man-with-plans-of-joining-islamic-state-headed-to-federal-court/wcbd-zakaryia-abdin/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg" data-orig-size="763,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WCBD-Zakaryia Abdin" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/06/jury-selection-to-begin-for-ladson-teen-suspected-of-attempting-to-join-isis/"  rel="bookmark">Jury selection to begin for Ladson teen suspected of attempting to join ISIS</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-406583" class="figurehead-object  post-406583 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-national-news category-news tag-hurricane-harvey post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/06/harvey-relief-efforts-news-2-teaming-up-with-cumulus-media-red-cross-trident-technical-college-to-help-harvey-victims/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00433.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="Worker" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00433.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00433.jpg?w=150&amp;h=85&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00433.jpg?w=300&amp;h=169&amp;crop=1 300w, https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00433.jpg 512w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="406535" data-permalink="http://counton2.com/?attachment_id=406535" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00433.jpg" data-orig-size="512,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;In this Sept. 5, 2017, photo, a worker walks past a pile of debris outside a business damaged by floodwaters in the aftermath of Hurricane Harvey in Spring, Texas. With federal disaster reserves running out, the House is swiftly moving to pass President Donald Trump\u2019s request for a $7.9 billion first installment of relief for victims of Harvey. GOP leaders also hope to use the urgent Harvey aid bill to solve a far more vexing issue: Increasing the U.S. debt limit to permit the government to borrow freely again to cover its bills.  (AP Photo\/David J. Phillip)&quot;,&quot;created_timestamp&quot;:&quot;1504644258&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Worker&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Worker" data-image-description="&lt;p&gt;In this Sept. 5, 2017, photo, a worker walks past a pile of debris outside a business damaged by floodwaters in the aftermath of Hurricane Harvey in Spring, Texas. With federal disaster reserves running out, the House is swiftly moving to pass President Donald Trump’s request for a $7.9 billion first installment of relief for victims of Harvey. GOP leaders also hope to use the urgent Harvey aid bill to solve a far more vexing issue: Increasing the U.S. debt limit to permit the government to borrow freely again to cover its bills.  (AP Photo/David J. Phillip)&lt;/p&gt;
" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00433.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00433.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/06/harvey-relief-efforts-news-2-teaming-up-with-cumulus-media-red-cross-trident-technical-college-to-help-harvey-victims/"  rel="bookmark">Harvey Relief Efforts: News 2 teaming up with Cumulus Media, Red Cross, Trident Technical College to help Harvey victims</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
			</ul>
</div><!-- .bin-layout-10 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-15" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">More Headlines</h1>
<div class="bin-layout bin-layout-10 bin-layout-grid">
	<ul class="article-grid">
					<li>
				
<article id="post-406198" class="figurehead-object  post-406198 post type-post status-publish format-video has-post-thumbnail hentry category-hurricane-central category-top-video category-weather tag-hurricane-central tag-hurricane-irma tag-irma post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/05/potentially-catastrophic-category-5-hurricane-irma-churns-toward-leeward-islands/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="406581" data-permalink="http://counton2.com/2017/09/05/potentially-catastrophic-category-5-hurricane-irma-churns-toward-leeward-islands/featurenew-210/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg" data-orig-size="864,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featurenew" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/featurenew.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/05/potentially-catastrophic-category-5-hurricane-irma-churns-toward-leeward-islands/"  rel="bookmark">Potentially catastrophic category 5 Hurricane Irma churns toward the Virgin Islands</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-406552" class="figurehead-object  post-406552 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news tag-florida-news tag-hurricane-irma post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/06/florida-residents-ready-to-evacuate-ahead-of-irma/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="406553" data-permalink="http://counton2.com/2017/09/06/florida-residents-ready-to-evacuate-ahead-of-irma/hurricane-irma-5/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg" data-orig-size="1538,861" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Epps, Quaniqua J.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504673213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HURRICANE IRMA" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/hurricane-irma.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/06/florida-residents-ready-to-evacuate-ahead-of-irma/"  rel="bookmark">Florida residents ready to evacuate ahead of Irma</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-406089" class="figurehead-object  post-406089 post type-post status-publish format-video has-post-thumbnail hentry category-hurricane-central category-news category-top-video category-weather tag-hurricane-central tag-jose post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/05/tropical-storm-jose-forms-to-the-east-of-irma/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="406092" data-permalink="http://counton2.com/2017/09/05/tropical-storm-jose-forms-to-the-east-of-irma/tropical-storm-jose-forms-to-the-east-of-irma/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg" data-orig-size="889,514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Cabbagestalk, Jamaal L. (Lashawn)&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504610620&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tropical Storm Jose forms to the east of Irma" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/tropical-storm-jose-forms-to-the-east-of-irma.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/05/tropical-storm-jose-forms-to-the-east-of-irma/"  rel="bookmark">Tropical Storm Jose forms to the east of Irma</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-406555" class="figurehead-object  post-406555 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news tag-daca tag-donald-trump post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/06/president-trump-vows-to-revisit-daca-if-congress-stumbles/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="406285" data-permalink="http://counton2.com/?attachment_id=406285" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg" data-orig-size="512,373" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;DACA supporters march to the Immigration and Customs Enforcement office to protest shortly after U.S. Attorney General Jeff Sessions&#039; announcement that the Deferred Action for Childhood Arrivals (DACA), will be suspended with a six-month delay, Tuesday, Sept. 5, 2017, in Phoenix. President Donald Trump on Tuesday began dismantling the Deferred Action for Childhood Arrivals, or DACA, program, the government program protecting hundreds of thousands of young immigrants who were brought into the country illegally as children. (AP Photo\/Matt York)&quot;,&quot;created_timestamp&quot;:&quot;1504627404&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Trump Immigration Arizona&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump Immigration Arizona" data-image-description="&lt;p&gt;DACA supporters march to the Immigration and Customs Enforcement office to protest shortly after U.S. Attorney General Jeff Sessions&#8217; announcement that the Deferred Action for Childhood Arrivals (DACA), will be suspended with a six-month delay, Tuesday, Sept. 5, 2017, in Phoenix. President Donald Trump on Tuesday began dismantling the Deferred Action for Childhood Arrivals, or DACA, program, the government program protecting hundreds of thousands of young immigrants who were brought into the country illegally as children. (AP Photo/Matt York)&lt;/p&gt;
" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/09/preview-v00390.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/06/president-trump-vows-to-revisit-daca-if-congress-stumbles/"  rel="bookmark">President Trump vows to revisit DACA if Congress stumbles</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-406562" class="figurehead-object  post-406562 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-south-carolina-news tag-isis tag-ladson-news post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2017/09/06/jury-selection-to-begin-for-ladson-teen-suspected-of-attempting-to-join-isis/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="323960" data-permalink="http://counton2.com/2017/04/05/ladson-man-with-plans-of-joining-islamic-state-headed-to-federal-court/wcbd-zakaryia-abdin/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg" data-orig-size="763,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WCBD-Zakaryia Abdin" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/04/wcbd-zakaryia-abdin.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2017/09/06/jury-selection-to-begin-for-ladson-teen-suspected-of-attempting-to-join-isis/"  rel="bookmark">Jury selection to begin for Ladson teen suspected of attempting to join ISIS</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
			</ul>
</div><!-- .bin-layout-10 -->
</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://counton2.com/" rel="home">WCBD News 2</a></h2>
															<a href="http://www.nexstar.tv" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwcbd.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwcbd.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwcbd.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="277238" data-permalink="http://counton2.com/nexstar-logo-black/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwcbd.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 counton2.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=counton2.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-11396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11396"><a href="http://counton2.com/category/news/">News</a></li>
<li id="menu-item-11397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11397"><a href="http://counton2.com/category/weather/">Weather</a></li>
<li id="menu-item-16176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16176"><a href="http://counton2.com/category/traffic/">Traffic</a></li>
<li id="menu-item-11398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11398"><a href="http://counton2.com/category/sports/">Sports</a></li>
<li id="menu-item-16175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16175"><a href="http://counton2.com/category/community/">Community</a></li>
<li id="menu-item-11511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11511"><a href="http://counton2.com/category/mobile-apps-2/">Mobile Apps</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://counton2.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://counton2.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://counton2.com/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-193364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193364"><a href="https://publicfiles.fcc.gov/tv-profile/wcbd-tv">FCC Public File</a></li>
<li id="menu-item-192899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192899"><a href="https://publicfiles.fcc.gov/api/manager/download/6676ee88-e28c-2851-4cac-7a005efca0fe/bda9cfed-2cb0-4bab-a6a3-35cb536c75b7.pdf">EEO Report</a></li>
<li id="menu-item-127809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127809"><a href="http://counton2.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-127808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127808"><a href="http://counton2.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://counton2.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-72373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72373"><a href="http://counton2.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-72371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72371"><a href="https://www.facebook.com/WCBDNews2">Facebook</a></li>
<li id="menu-item-72372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72372"><a href="http://www.twitter.com/wcbd">Twitter</a></li>
<li id="menu-item-72374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72374"><a href="http://counton2.com/category/mobile-apps-2/">Mobile Apps</a></li>
<li id="menu-item-72375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72375"><a href="http://counton2.com/email-alerts/">Email Alerts</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://counton2.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WCBD">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WCBDNews2">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCbuw1IGXnmkwWCt5d5UQWVQ">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/u/1/b/112673417876535785823/112673417876535785823/videos" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wcbdnews2">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">News 2 Posts by date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://counton2.com/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://counton2.com/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td><a href="http://counton2.com/2017/09/02/" aria-label="Posts published on September 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://counton2.com/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td><td><a href="http://counton2.com/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td><a href="http://counton2.com/2017/09/05/" aria-label="Posts published on September 5, 2017">5</a></td><td id="today"><a href="http://counton2.com/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://counton2.com/news-2-livestream-b/" data-banner-id="238501">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #2780DA; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			Watch Live: News 2 Midday		</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwcbd.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwcbd.wordpress.com\/wp-login.php?action=logout&_wpnonce=2f8ce4e7a2","homeURL":"http:\/\/counton2.com\/","postID":"406740","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/counton2.com\/2017\/09\/06\/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma\/":406740};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/06/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#092684"},"singular":{"permalink":"http:\/\/counton2.com\/2017\/09\/06\/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma\/","postType":"post","showContinueReading":true},"stationId":"wcbd","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwcbd.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"406740 http:\/\/counton2.com\/?p=406740","shortname":"wcbd","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Hurricane Central","News","Top Videos","Weather"],"post_tag":["Hurricane Central","Irma"],"description":"Georgetown County officials will move to OPCON 4 Wednesday at noon."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/counton2.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"09","day":"06","name":"georgetown-county-prepares-for-possible-impacts-of-hurricane-irma"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-12","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1uAjEMhC/UxGxppfah4igom7jBIX8kzi7cvlkQEm0RVV9tz/ibgTkLnSJjZHAVDE6kMR+lq09wswpNZN8sxQqe9ljh0LDhTkXjsTw41imEPhIXkVvUI9SZMv5H9G1wFVLUvpnLQYsGS9WpoAwUf1rzDkO/myj391EENKSgsmLS58yfWdrM0idre5g0YSlkfgH+4WJ9GpWXY1squcd4DVEw+9M9zJsGHHJWeg/bbgA8EzMWwRSwf37U3LNY8NyZUqio/KnTLY1twsfwunoZVu9vw9p9AbINujM='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwcbd.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383752","siteName":"WCBD News 2","siteURL":"http:\/\/counton2.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/15eceb1f7e96187463750dba6b760c74?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwcbd.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fcounton2.com%2F2017%2F09%2F06%2Fgeorgetown-county-prepares-for-possible-impacts-of-hurricane-irma%2F","themeURL":"","xhrURL":"http:\/\/counton2.com\/wp-admin\/admin-ajax.php","nonce":"a6f5015530","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3d40eeda76\" \/>","referer":"http:\/\/counton2.com\/2017\/09\/06\/georgetown-county-prepares-for-possible-impacts-of-hurricane-irma\/","canFollow":"1","feedID":"36060220","statusMessage":"","customizeLink":"https:\/\/mgtvwcbd.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwcbd.wordpress.com%2F2017%2F09%2F06%2Fgeorgetown-county-prepares-for-possible-impacts-of-hurricane-irma%2F","postID":"406740","shortlink":"http:\/\/wp.me\/p5Mgdi-1HOk","canEditPost":"","editLink":"https:\/\/mgtvwcbd.wordpress.com\/wp-admin\/post.php?post=406740&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/406740\/counton2.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 220 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwcbd.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fcounton2.com%2F2017%2F09%2F06%2Fgeorgetown-county-prepares-for-possible-impacts-of-hurricane-irma%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jMEOgkAMRH/I0gUDN+OnmHVZsEi7pC36++JBPclpXiZvBp8LpCKexZFXWOZ1JDGMPZPANSpyNM+6EZRHVqU+26+rJjvgn4fkVOT98KU9+07G2eFYBbyQJByK8o6/FHMY5kiKdotKMn5yG535VLehqZvQtd30AsuSUyI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383752','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383752','v':'wpcom','tz':'-4','user_id':'0','post':'406740','subd':'mgtvwcbd'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383752&v=wpcomvt&tz=-4&user_id=0&post=406740&subd=mgtvwcbd&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9Rd1M4SVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTA0eGtkeiVpWzR5blRrRlJKSWR5T2hFWmsrc2JQPXUyd0N3M11GRnBrVjk4b2pNZGR3UVJEckwrJUt6UllhP3B4LDFrb344Lg=='}]);
_stq.push([ 'clickTrackerInit', '85383752', '406740' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 6 seconds ago
	generated in 0.223 seconds
	served from batcache in 0.002 seconds
	expires in 294 seconds
-->
