<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Fmr. Gaffney police officer charged with assault | WCBD News 2</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://counton2.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=counton2.com&amp;id=85383752&amp;t=1482412215&amp;back=http%3A%2F%2Fcounton2.com%2F2016%2F12%2F21%2Ffmr-gaffney-police-officer-charged-with-assault%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwcbd.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Feed" href="http://counton2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Comments Feed" href="http://counton2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBD News 2 &raquo; Fmr. Gaffney police officer charged with assault Comments Feed" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Dcorweg5n-MjpCQ_lVy6Y71GGy6uT6XlXEOHpMxChGw">
<meta name="apple-itunes-app" content="app-id=398494424">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_1c78b7b67464dcc449998dcf0d89b802">
<meta name="google-site-verification" content="Yj4XppEh6gWA9-Gr69s2rr_s8OHStw7LREX8l2zj_Eg">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='A former Gaffney police officer is charged with assault following an investigation by state authorities.' />
<meta name='keywords' content='Gaffney News, Upstate News,News, South Carolina News' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFT9FuwjAM/CGMBSsIHtC+JU09CMSJVTug/f1SqjGtoPJi+U53vjPeBHxORsmQC0gsx5AUb+Izg3KI9D1BS6+6wNe2GC6keCYT5y9wR3PynqIz6kCy2gTN2XzuqfIszgYFUxccReIqm7OxbH9dw3qqFWdjxq/bVnpShTo5FAY71aA39XioMr6PVfifGa0BU7ZQ3fpYnm6OUXgNgn+dQNyRIBVuqVfs6MuVaFN+OPXJh1Wz2a+b1f5jd/4BCPG3Tg==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kN0OwiAMhV9IbKaL88b4LB0iwxRKKJuvL9Ml22LCVc9Jztc/eEelOWQTMuTBeCMwuQjkgvLm4RAkY3YatAhY4h7pWOQBNpgfVaTRulAShhWxLgSHnVFPQpdqaDI9sS3Sfmettgahnpv3mFZVi0eW/NsEZMA0z1pqjRLWDqmcYnlv/qDlgUO7edXd35r2emouXXvuXh+OrIis' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwcbd.files.wordpress.com/2015/06/bg-news-2-wallpaper.png?w=1000&h=1440&crop=1 ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-header.png?w=1000&h=165&crop=1 ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwcbd.files.wordpress.com/2015/06/bg-news-2-wallpaper.png ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-header.png ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwcbd.files.wordpress.com/2015/06/bg-news-2-wallpaper.png ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-header.png ), url( https://mgtvwcbd.files.wordpress.com/2015/03/bg-news-2-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #092684; } }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydj90KwjAMhV/Irswf0AvxUaRr48xs09q0G/r0dqAXuqEgBEKS7yQncggCSdtsgGVX4poh3p6p6nghvwHCYRtVgsohvWDtKQGlkXW+QQsiM0TVll5ZdPIzXPCcHDAXaGb6bgmpRxh+Yh2koPRFRGC8T7a6LILNLRLLCLY8YMTo4aP6VKUzFJeyxyAtknBgUElOKqEeDfRAxseqyWTs5OIP7RmUgT+1fNTejKKD29frbb2q691y0z0AR6WwzQ=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwcbd.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/" />
<link rel='shortlink' href='http://wp.me/p5Mgdi-17Ov' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fcounton2.com%2F2016%2F12%2F21%2Ffmr-gaffney-police-officer-charged-with-assault%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fcounton2.com%2F2016%2F12%2F21%2Ffmr-gaffney-police-officer-charged-with-assault%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fmr. Gaffney police officer charged with assault" />
<meta property="og:url" content="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/" />
<meta property="og:description" content="A former Gaffney police officer is charged with assault following an investigation by state authorities." />
<meta property="article:published_time" content="2016-12-21T16:41:24+00:00" />
<meta property="article:modified_time" content="2016-12-21T16:41:24+00:00" />
<meta property="og:site_name" content="WCBD News 2" />
<meta property="og:image" content="https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WCBD" />
<meta name="twitter:image:src" content="https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WCBD" />
<meta property="article:publisher" content="https://www.facebook.com/WCBDNews2" />
<meta name="twitter:title" content="Fmr. Gaffney police officer charged with assault" />
<meta name="twitter:description" content="A former Gaffney police officer is charged with assault following an investigation by state authorities." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/15eceb1f7e96187463750dba6b760c74?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/15eceb1f7e96187463750dba6b760c74?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/15eceb1f7e96187463750dba6b760c74?s=114" />
<link rel='openid.server' href='http://mgtvwcbd.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwcbd.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://counton2.com/osd.xml" title="WCBD News 2" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="153915227953247" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WCBD News 2" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Charleston News, Weather and Sports | Summerville, Goose Creek, Mt. Pleasant, Walterboro, Georgetown| WCBD.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://counton2.com/feed/;icon-uri=http://1.gravatar.com/blavatar/15eceb1f7e96187463750dba6b760c74?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Mgdi&#038;cscache=6&#038;csrev=5" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-268367 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvwcbd,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:wcbd.com,interactives.wcbd.com,counton2.com,interactives.counton2.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:south-carolina-news:fmr-gaffney-police-officer-charged-with-assault:detail';
			s.eVar1='news';
			s.eVar2='news:south-carolina-news';
			s.eVar3='news:south-carolina-news';
			s.eVar4='news:south-carolina-news';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Fmr. Gaffney police officer charged with assault';
			s.eVar23='';
			s.eVar25='WSPA Staff';
			s.eVar41='news:south-carolina-news:fmr-gaffney-police-officer-charged-with-assault:detail';
			s.eVar42='';
			s.eVar55='http://counton2.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:south-carolina-news';
			s.prop3='news:south-carolina-news';
			s.prop4='news:south-carolina-news';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Fmr. Gaffney police officer charged with assault';
			s.prop23='';
			s.prop25='WSPA Staff';
			s.prop41='news:south-carolina-news:fmr-gaffney-police-officer-charged-with-assault:detail';
			s.prop42='';
			s.prop55='http://counton2.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,south-carolina-news';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-navigation" class="menu"><li class="menu-item"><a href="http://counton2.com/" rel="home">Home</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-13"><a href="http://counton2.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108744"><a href="http://counton2.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="http://counton2.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="http://counton2.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-4896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4896"><a href="http://counton2.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://counton2.com/category/sports/">Sports</a></li>
	<li id="menu-item-140089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140089"><a href="http://counton2.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-209683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209683"><a href="http://counton2.com/category/sports/blitz-on-2/">Blitz On 2</a></li>
	<li id="menu-item-228845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228845"><a href="http://counton2.com/category/sports/puppy-picks/">Puppy Picks</a></li>
	<li id="menu-item-36468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36468"><a href="http://counton2.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-4303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4303"><a href="http://counton2.com/category/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-29613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29613"><a href="http://counton2.com/category/news/2-your-health/">2 Your Health</a></li>
	<li id="menu-item-36448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36448"><a href="http://counton2.com/category/news/todays-download/">Today&#8217;s Download</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://counton2.com/category/community/">Community</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="http://counton2.com/category/cool-school-news/">Cool School</a></li>
</ul>
</li>
<li id="menu-item-29401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29401"><a href="http://counton2.com/category/news/decision-2016/">Decision 2016</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://counton2.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3010"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://counton2.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://counton2.com/weather/radar/">Radar</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://counton2.com/weather/satrad/">Satellite</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://counton2.com/weather/severe/">Severe</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://counton2.com/category/hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-65170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65170"><a href="http://counton2.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://counton2.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-119820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119820"><a href="http://counton2.com/category/weather/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-22487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22487"><a href="http://counton2.com/category/weather/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-22488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22488"><a href="http://counton2.com/category/weather/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22489"><a href="http://counton2.com/category/weather/weather-101/">Weather 101</a></li>
	<li id="menu-item-131231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131231"><a href="http://wcsyslp.com/wcbd">WeatherCall</a></li>
</ul>
</li>
<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://counton2.com/traffic/">Traffic</a></li>
<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://counton2.com/category/news/news2-iteam/">Investigations</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11566"><a href="http://counton2.com/news-2-livestream-b/">Livestream</a></li>
<li id="menu-item-4578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4578"><a href="http://counton2.com/category/contests/">Contests</a></li>
<li id="menu-item-155244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155244"><a href="http://counton2.com/about/">More</a>
<ul class="sub-menu">
	<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="http://counton2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10581"><a href="http://counton2.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-124609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124609"><a href="http://counton2.com/category/news/news2-iteam/">News 2 I-Team</a></li>
	<li id="menu-item-126325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126325"><a href="http://www.facebook.com/wcbdnews2">LIKE us on Facebook</a></li>
	<li id="menu-item-126326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126326"><a href="http://twitter.com/wcbd">Follow us on Twitter</a></li>
	<li id="menu-item-16229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16229"><a href="http://counton2.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-11518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11518"><a href="http://counton2.com/category/mobile-apps-2/">Mobile Apps</a></li>
	<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://counton2.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-154081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154081"><a href="https://jobs.mediageneral.com/jobsearch.asp">Job Openings</a></li>
	<li id="menu-item-154086" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-154086"><a href="http://counton2.com/2016/04/12/internships-at-wcbd/">Internships at WCBD</a></li>
	<li id="menu-item-1208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208"><a href="http://counton2.com/wcbd-programming/">WCBD Programming</a></li>
	<li id="menu-item-1154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1154"><a href="http://counton2.com/childrens-programming/">Children&#8217;s Programming</a></li>
	<li id="menu-item-127810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127810"><a href="http://counton2.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-127811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127811"><a href="http://counton2.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://counton2.com/" rel="home">
			<img src="https://mgtvwcbd.files.wordpress.com/2015/03/logo-news-2-large.png" alt="WCBD News 2">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">41&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 64&deg; F</li>
						<li>Lo: 44&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-11118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11118"><a href="http://counton2.com/weather/radar/">Radar</a></li>
<li id="menu-item-11161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11161"><a href="/2015/04/28/forecast/">Forecast</a></li>
<li id="menu-item-11138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11138"><a href="http://counton2.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://counton2.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-13"><a href="http://counton2.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-108744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108744"><a href="http://counton2.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16347"><a href="http://counton2.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="http://counton2.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-4896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4896"><a href="http://counton2.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://counton2.com/category/sports/">Sports</a></li>
	<li id="menu-item-140089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140089"><a href="http://counton2.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-209683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209683"><a href="http://counton2.com/category/sports/blitz-on-2/">Blitz On 2</a></li>
	<li id="menu-item-228845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228845"><a href="http://counton2.com/category/sports/puppy-picks/">Puppy Picks</a></li>
	<li id="menu-item-36468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36468"><a href="http://counton2.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-4303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4303"><a href="http://counton2.com/category/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-29613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29613"><a href="http://counton2.com/category/news/2-your-health/">2 Your Health</a></li>
	<li id="menu-item-36448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36448"><a href="http://counton2.com/category/news/todays-download/">Today&#8217;s Download</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://counton2.com/category/community/">Community</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="http://counton2.com/category/cool-school-news/">Cool School</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://counton2.com/tag/toys-for-tots/" rel="tag">Toys for Tots</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-268648" class="media-object  post-268648 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://counton2.com/ap/nyc-police-looking-for-man-who-stabbed-tourist-in-head/"  rel="bookmark">NYC police looking for man who stabbed tourist in head</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T08:02:39+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW YORK (AP) — Police in New York City are seeking the public’s help in finding a man who randomly stabbed an out-of-state tourist in the b&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-268647" class="media-object  post-268647 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://counton2.com/ap/prominent-atlanta-lawyer-jailed-in-wifes-shooting-death/"  rel="bookmark">Prominent Atlanta lawyer jailed in wife&#8217;s shooting death</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T08:02:38+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>ATLANTA (AP) — A prominent Atlanta attorney has been booked into jail to face charges in the shooting death of his business executive wife. &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-268646" class="title-object post-268646 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://counton2.com/ap/good-rescue-it-was-yoda-the-tortoise-saved-from-school-fire/" rel="bookmark">Good rescue it was: Yoda the tortoise saved from school fire</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:54:44+00:00"
				data-standard-view="14m"
			>14 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-268645" class="title-object post-268645 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://counton2.com/ap/ap-top-strange-news-at-744-a-m-est-2/" rel="bookmark">AP Top Strange News at 7:44 a.m. EST</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:54:34+00:00"
				data-standard-view="14m"
			>14 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-268644" class="title-object post-268644 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://counton2.com/ap/cancer-stricken-jeopardy-player-wins-103k-before-death/" rel="bookmark">Cancer-stricken &#8216;Jeopardy!&#8217; player wins $103K before death</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:54:31+00:00"
				data-standard-view="14m"
			>14 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-29401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29401"><a href="http://counton2.com/category/news/decision-2016/">Decision 2016</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://counton2.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3010"><a href="/2015/04/28/forecast/">Forecast</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://counton2.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://counton2.com/weather/radar/">Radar</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://counton2.com/weather/satrad/">Satellite</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://counton2.com/weather/severe/">Severe</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://counton2.com/category/hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-65170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65170"><a href="http://counton2.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://counton2.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-119820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119820"><a href="http://counton2.com/category/weather/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-22487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22487"><a href="http://counton2.com/category/weather/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-22488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22488"><a href="http://counton2.com/category/weather/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-22489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22489"><a href="http://counton2.com/category/weather/weather-101/">Weather 101</a></li>
	<li id="menu-item-131231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131231"><a href="http://wcsyslp.com/wcbd">WeatherCall</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://counton2.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">41&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Few Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">41&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">89%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">38&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:18 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:17 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/28/forecast/ " style="margin:0;padding:0;border:none;"><img src="http://wx.counton2.com/COAST7DAY.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.counton2.com/REGIONALRADAR.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.counton2.com/TEMPSDMA.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wwc.instacam.com/instacamimg/CHRJR/CHRJR_s.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://counton2.com/traffic/">Traffic</a></li>
<li id="menu-item-27298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27298"><a href="http://counton2.com/category/news/news2-iteam/">Investigations</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11566"><a href="http://counton2.com/news-2-livestream-b/">Livestream</a></li>
<li id="menu-item-4578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4578"><a href="http://counton2.com/category/contests/">Contests</a></li>
<li id="menu-item-155244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155244"><a href="http://counton2.com/about/">More</a>
<ul class="sub-menu">
	<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="http://counton2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-10581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10581"><a href="http://counton2.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-124609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124609"><a href="http://counton2.com/category/news/news2-iteam/">News 2 I-Team</a></li>
	<li id="menu-item-126325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126325"><a href="http://www.facebook.com/wcbdnews2">LIKE us on Facebook</a></li>
	<li id="menu-item-126326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126326"><a href="http://twitter.com/wcbd">Follow us on Twitter</a></li>
	<li id="menu-item-16229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16229"><a href="http://counton2.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-11518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11518"><a href="http://counton2.com/category/mobile-apps-2/">Mobile Apps</a></li>
	<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://counton2.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-154081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154081"><a href="https://jobs.mediageneral.com/jobsearch.asp">Job Openings</a></li>
	<li id="menu-item-154086" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-154086"><a href="http://counton2.com/2016/04/12/internships-at-wcbd/">Internships at WCBD</a></li>
	<li id="menu-item-1208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208"><a href="http://counton2.com/wcbd-programming/">WCBD Programming</a></li>
	<li id="menu-item-1154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1154"><a href="http://counton2.com/childrens-programming/">Children&#8217;s Programming</a></li>
	<li id="menu-item-127810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127810"><a href="http://counton2.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-127811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127811"><a href="http://counton2.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://counton2.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">41&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 64&deg; F</li>
						<li>Lo: 44&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-268367" class="content-single post-268367 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-south-carolina-news tag-gaffney-news tag-upstate-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Fmr. Gaffney police officer charged with assault</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WSPA Staff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-21T11:41:24+00:00">December 21, 2016, 11:41 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-268367" class="share-twitter sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-268367" class="share-google-plus-1 sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-268367" class="share-facebook sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-268367" class="share-pinterest sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png?w=650" class="attachment-large size-large wp-post-image" alt="Billy Hyatt (Cherokee County Detention Center)" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png?w=650 650w, https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png?w=150 150w, https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png?w=300 300w, https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png 768w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="268368" data-permalink="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/gaffney/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gaffney" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/gaffney.png?w=650" />
					<figcaption>
				Billy Hyatt (Cherokee County Detention Center)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>GAFFNEY, S.C. (WSPA) — A former Gaffney police officer is charged with assault following an investigation by state authorities.</p>
<p>Billy Charles Hyatt, 33, has been charged with third-degree assault and battery.</p>
<p>Hyatt assaulted an inmate at the Cherokee County jail on Sept. 16, according to an arrest warrant.</p>
<p>The Gaffney Ledger reported Hyatt arrested a man for a domestic incident and allegedly used excessive force on the suspect who was handcuffed at the time.</p>
<p>Hyatt’s report said the suspect, Joshua Rankin, threatened him and stated that Rankin jerked away and fell face first into a wall.</p>
<p>Rankin was taken to a hospital for treatment.</p>
<p>Hyatt was suspended before his resignation.</p>
<p>Hyatt was booked into the Cherokee County jail on Tuesday. His bond has been set at $2,125, according to online jail records.</p>
<p>The S.C. Law Enforcement Division investigated the matter and charged Hyatt.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-268367" class="share-facebook sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-268367" class="share-twitter sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-268367" class="share-google-plus-1 sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-268367" class="share-pinterest sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-268367" class="share-linkedin sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://counton2.com/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85383752-268367-585bd0b77d808' data-src='//widgets.wp.com/likes/#blog_id=85383752&amp;post_id=268367&amp;origin=mgtvwcbd.wordpress.com&amp;obj_id=85383752-268367-585bd0b77d808' data-name='like-post-frame-85383752-268367-585bd0b77d808'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-245242" class="figurehead-object  post-245242 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news category-top-video tag-mississippi-news post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/10/24/naacp-seeks-federal-probe-after-noose-put-on-black-student/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwcbd.files.wordpress.com/2016/10/noose.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Derrick Johnson, left, president of the Mississippi NAACP, talks to the media on behalf of Stacey Payton, center right, and Hollis Payton, right, the parents of a high school student, in front of the Stone County Courthouse in Wiggins, Miss., Monday, Oct. 24, 2016. Johnson is demanding a federal investigation after the parents said four white students put a noose around their son&#039;s neck at school. (AP Photo/Max Becherer)" srcset="https://mgtvwcbd.files.wordpress.com/2016/10/noose.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwcbd.files.wordpress.com/2016/10/noose.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="245243" data-permalink="http://counton2.com/2016/10/24/naacp-seeks-federal-probe-after-noose-put-on-black-student/noose/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/10/noose.jpg" data-orig-size="460,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="noose" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/10/noose.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/10/noose.jpg?w=460" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/10/24/naacp-seeks-federal-probe-after-noose-put-on-black-student/"  rel="bookmark">NAACP seeks federal probe after noose put on black student</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-264949" class="figurehead-object  post-264949 post type-post status-publish format-video has-post-thumbnail hentry category-crime category-national-news category-news category-top-video tag-georgia-news post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/12/2-officers-shot-during-traffic-stop-in-georgia/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="wcbd-khari-anthony-dashaun-gordon" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="265004" data-permalink="http://counton2.com/2016/12/12/2-officers-shot-during-traffic-stop-in-georgia/wcbd-khari-anthony-dashaun-gordon/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wcbd-khari-anthony-dashaun-gordon" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/12/2-officers-shot-during-traffic-stop-in-georgia/"  rel="bookmark">Lavonia officers recovering after suspect opens fire at traffic stop</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-253365" class="figurehead-object  post-253365 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/11/12/man-shot-after-mental-health-facility-stabbing-faces-charges/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwcbd.files.wordpress.com/2016/06/wcbd-policelights.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="WCBD-policelights" srcset="https://mgtvwcbd.files.wordpress.com/2016/06/wcbd-policelights.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwcbd.files.wordpress.com/2016/06/wcbd-policelights.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="189516" data-permalink="http://counton2.com/2016/06/20/berkeley-county-officer-training-scheduled-at-berkeley-high-school/wcbd-policelights/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/06/wcbd-policelights.jpg" data-orig-size="652,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WCBD-policelights" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/06/wcbd-policelights.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/06/wcbd-policelights.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/11/12/man-shot-after-mental-health-facility-stabbing-faces-charges/"  rel="bookmark">Man shot after mental health facility stabbing faces charges</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-265647" class="figurehead-object  post-265647 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news category-top-video tag-georgia-crime tag-georgia-news tag-police-shootings post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/14/bond-denied-for-man-accused-of-shooting-lavonia-officers/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="wcbd-khari-anthony-dashaun-gordon" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="265004" data-permalink="http://counton2.com/2016/12/12/2-officers-shot-during-traffic-stop-in-georgia/wcbd-khari-anthony-dashaun-gordon/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wcbd-khari-anthony-dashaun-gordon" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/wcbd-khari-anthony-dashaun-gordon.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/14/bond-denied-for-man-accused-of-shooting-lavonia-officers/"  rel="bookmark">Bond denied for man accused of shooting Lavonia officers</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://counton2.com/2016/12/21/woman-brings-awareness-to-heroin-addiction-after-fiances-death/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://counton2.com/2016/12/22/upstate-siblings-give-christmas-surprise-to-firefighters-who-saved-their-lives/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://counton2.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="05f17eaede" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='268367' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f38ac11cd1" /></p>
<input type="hidden" name="genseq" value="1482412215" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Trending on WCBD.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-60f01a9fa7ae64aa31d59f5e687c2a95-585bd0b784f89" target="wpcom-iframe-60f01a9fa7ae64aa31d59f5e687c2a95-585bd0b784f89" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwcbd.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9Y291bnRvbjIiIHdpZHRoPSIzMDBweCIgaGVpZ2h0PSIyOTVweCIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,f97be7400f9c322d054457e89f339de51d81d035" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="60f01a9fa7ae64aa31d59f5e687c2a95" />
					</form>
		
				<iframe
						name="wpcom-iframe-60f01a9fa7ae64aa31d59f5e687c2a95-585bd0b784f89"
			id="wpcom-iframe-60f01a9fa7ae64aa31d59f5e687c2a95-585bd0b784f89"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-60f01a9fa7ae64aa31d59f5e687c2a95-585bd0b784f89');
				var iframe = document.getElementById('wpcom-iframe-60f01a9fa7ae64aa31d59f5e687c2a95-585bd0b784f89');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-60f01a9fa7ae64aa31d59f5e687c2a95-585bd0b784f89'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-3" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">More Headlines from counton2.com</h1>
<div class="bin-layout bin-layout-10 bin-layout-grid">
	<ul class="article-grid">
					<li>
				
<article id="post-268146" class="figurehead-object  post-268146 post type-post status-publish format-video has-post-thumbnail hentry category-crime category-local-news category-news tag-city-of-north-charleston tag-north-charleston-crime tag-north-charleston-news post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/20/charges-filed-in-11-year-old-brandy-hanna-case/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="Garland Lankford (Source: CCSO)" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="268258" data-permalink="http://counton2.com/2016/12/20/charges-filed-in-11-year-old-brandy-hanna-case/garland-lankford/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg" data-orig-size="480,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garland-lankford" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=240" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=480" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/20/charges-filed-in-11-year-old-brandy-hanna-case/"  rel="bookmark">Charges filed in 11-year-old Brandy Hanna case</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-268608" class="figurehead-object  post-268608 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-national-news category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/ap/deep-divide-stops-effort-to-repeal-north-carolina-lgbt-law/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="AP Image" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="268413" data-permalink="http://counton2.com/ap/the-latest-charlotte-council-repeals-entire-lgbt-ordinance/ap_926729311406-1/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ap_926729311406-1" data-image-description="&lt;p&gt;AP Image&lt;/p&gt;
" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/ap/deep-divide-stops-effort-to-repeal-north-carolina-lgbt-law/"  rel="bookmark">Deep divide stops effort to repeal North Carolina LGBT law</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-268448" class="figurehead-object  post-268448 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/21/deputies-investigate-man-shot-in-face-in-north-charleston/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="WCBD-Shooting gun bullets" srcset="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=300&amp;h=169&amp;crop=1 300w, https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg 620w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="209694" data-permalink="http://counton2.com/2016/08/03/33-year-old-dead-following-north-charleston-shooting/wcbd-shooting-gun-bullets/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg" data-orig-size="620,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WCBD-Shooting gun bullets" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=620" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/21/deputies-investigate-man-shot-in-face-in-north-charleston/"  rel="bookmark">Deputies investigate man shot in face in North Charleston</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-268357" class="figurehead-object  post-268357 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news tag-charleston-crime tag-charleston-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/21/police-search-for-suspects-who-stole-10k-worth-of-goods-on-king-st/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="Source: @CharlestonPD via Twitter" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="268358" data-permalink="http://counton2.com/2016/12/21/police-search-for-suspects-who-stole-10k-worth-of-goods-on-king-st/cpd-twitter/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png" data-orig-size="506,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpd-twitter" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=506" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/21/police-search-for-suspects-who-stole-10k-worth-of-goods-on-king-st/"  rel="bookmark">Police search for suspects who stole $10K worth of goods on King St.</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-268326" class="figurehead-object  post-268326 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news tag-mount-pleasant-crime tag-mount-pleasant-news tag-st-stephen">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/21/bond-set-for-men-accused-of-stealing-atm-at-mount-pleasant-gas-station/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="Ernest Davis and Joseph Cobb" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="268329" data-permalink="http://counton2.com/2016/12/21/bond-set-for-men-accused-of-stealing-atm-at-mount-pleasant-gas-station/image1-51/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482311668&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image1" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/21/bond-set-for-men-accused-of-stealing-atm-at-mount-pleasant-gas-station/"  rel="bookmark">Bond set for men accused of stealing ATM at Mount Pleasant gas station</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-268089" class="figurehead-object  post-268089 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/ap/explosion-rips-fireworks-market-outside-mexico-city/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/04/2ebf8fe51b0047feb27919b9f794c9ab.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="Breaking News" srcset="https://mgtvwcbd.files.wordpress.com/2016/04/2ebf8fe51b0047feb27919b9f794c9ab.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/04/2ebf8fe51b0047feb27919b9f794c9ab.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2016/04/2ebf8fe51b0047feb27919b9f794c9ab.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/04/2ebf8fe51b0047feb27919b9f794c9ab.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="161346" data-permalink="http://counton2.com/2016/04/26/fugitives-rescued-by-walt-disney-cruise-ship-off-coast-of-cuba/2ebf8fe51b0047feb27919b9f794c9ab/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/04/2ebf8fe51b0047feb27919b9f794c9ab.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Breaking News" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/04/2ebf8fe51b0047feb27919b9f794c9ab.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/04/2ebf8fe51b0047feb27919b9f794c9ab.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/ap/explosion-rips-fireworks-market-outside-mexico-city/"  rel="bookmark">Massive fireworks market blast kills at least 29 in Mexico</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
			</ul>
</div><!-- .bin-layout-10 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-15" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">More Headlines</h1>
<div class="bin-layout bin-layout-10 bin-layout-grid">
	<ul class="article-grid">
					<li>
				
<article id="post-268146" class="figurehead-object  post-268146 post type-post status-publish format-video has-post-thumbnail hentry category-crime category-local-news category-news tag-city-of-north-charleston tag-north-charleston-crime tag-north-charleston-news post_format-post-format-video lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/20/charges-filed-in-11-year-old-brandy-hanna-case/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="Garland Lankford (Source: CCSO)" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="268258" data-permalink="http://counton2.com/2016/12/20/charges-filed-in-11-year-old-brandy-hanna-case/garland-lankford/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg" data-orig-size="480,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garland-lankford" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=240" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/garland-lankford.jpg?w=480" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/20/charges-filed-in-11-year-old-brandy-hanna-case/"  rel="bookmark">Charges filed in 11-year-old Brandy Hanna case</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-268608" class="figurehead-object  post-268608 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-national-news category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/ap/deep-divide-stops-effort-to-repeal-north-carolina-lgbt-law/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="AP Image" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="268413" data-permalink="http://counton2.com/ap/the-latest-charlotte-council-repeals-entire-lgbt-ordinance/ap_926729311406-1/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ap_926729311406-1" data-image-description="&lt;p&gt;AP Image&lt;/p&gt;
" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/ap_926729311406-1.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/ap/deep-divide-stops-effort-to-repeal-north-carolina-lgbt-law/"  rel="bookmark">Deep divide stops effort to repeal North Carolina LGBT law</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-268448" class="figurehead-object  post-268448 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news lin_section-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/21/deputies-investigate-man-shot-in-face-in-north-charleston/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="WCBD-Shooting gun bullets" srcset="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=300&amp;h=169&amp;crop=1 300w, https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg 620w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="209694" data-permalink="http://counton2.com/2016/08/03/33-year-old-dead-following-north-charleston-shooting/wcbd-shooting-gun-bullets/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg" data-orig-size="620,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WCBD-Shooting gun bullets" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/08/wcbd-shooting-gun-bullets.jpg?w=620" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/21/deputies-investigate-man-shot-in-face-in-north-charleston/"  rel="bookmark">Deputies investigate man shot in face in North Charleston</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-268357" class="figurehead-object  post-268357 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news tag-charleston-crime tag-charleston-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/21/police-search-for-suspects-who-stole-10k-worth-of-goods-on-king-st/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="Source: @CharlestonPD via Twitter" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="268358" data-permalink="http://counton2.com/2016/12/21/police-search-for-suspects-who-stole-10k-worth-of-goods-on-king-st/cpd-twitter/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png" data-orig-size="506,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpd-twitter" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/cpd-twitter.png?w=506" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/21/police-search-for-suspects-who-stole-10k-worth-of-goods-on-king-st/"  rel="bookmark">Police search for suspects who stole $10K worth of goods on King St.</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-268326" class="figurehead-object  post-268326 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news tag-mount-pleasant-crime tag-mount-pleasant-news tag-st-stephen">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://counton2.com/2016/12/21/bond-set-for-men-accused-of-stealing-atm-at-mount-pleasant-gas-station/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="Ernest Davis and Joseph Cobb" srcset="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="268329" data-permalink="http://counton2.com/2016/12/21/bond-set-for-men-accused-of-stealing-atm-at-mount-pleasant-gas-station/image1-51/" data-orig-file="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482311668&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image1" data-image-description="" data-medium-file="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=300" data-large-file="https://mgtvwcbd.files.wordpress.com/2016/12/image11.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://counton2.com/2016/12/21/bond-set-for-men-accused-of-stealing-atm-at-mount-pleasant-gas-station/"  rel="bookmark">Bond set for men accused of stealing ATM at Mount Pleasant gas station</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
			</ul>
</div><!-- .bin-layout-10 -->
</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://counton2.com/" rel="home">WCBD News 2</a></h2>
																												<p>All content © Copyright 2000 - 2016 Media General Communications Holdings, LLC. A Media General Company.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-11396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-11396"><a href="http://counton2.com/category/news/">News</a></li>
<li id="menu-item-11397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11397"><a href="http://counton2.com/category/weather/">Weather</a></li>
<li id="menu-item-16176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16176"><a href="http://counton2.com/category/traffic/">Traffic</a></li>
<li id="menu-item-11398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11398"><a href="http://counton2.com/category/sports/">Sports</a></li>
<li id="menu-item-16175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16175"><a href="http://counton2.com/category/community/">Community</a></li>
<li id="menu-item-11511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11511"><a href="http://counton2.com/category/mobile-apps-2/">Mobile Apps</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://counton2.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://counton2.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://counton2.com/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-193364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193364"><a href="https://publicfiles.fcc.gov/tv-profile/wcbd-tv">FCC Public File</a></li>
<li id="menu-item-192899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192899"><a href="https://publicfiles.fcc.gov/tv-profile/wcbd-tv/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
<li id="menu-item-127809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127809"><a href="http://counton2.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-127808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127808"><a href="http://counton2.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://counton2.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-72373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72373"><a href="http://counton2.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-72371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72371"><a href="https://www.facebook.com/WCBDNews2">Facebook</a></li>
<li id="menu-item-72372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72372"><a href="http://www.twitter.com/wcbd">Twitter</a></li>
<li id="menu-item-72374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72374"><a href="http://counton2.com/category/mobile-apps-2/">Mobile Apps</a></li>
<li id="menu-item-72375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72375"><a href="http://counton2.com/email-alerts/">Email Alerts</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://counton2.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WCBD">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WCBDNews2">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCbuw1IGXnmkwWCt5d5UQWVQ">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/u/1/b/112673417876535785823/112673417876535785823/videos" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wcbdnews2">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">News 2 Posts by date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://counton2.com/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://counton2.com/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td><a href="http://counton2.com/2016/12/02/" aria-label="Posts published on December 2, 2016">2</a></td><td><a href="http://counton2.com/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td>
	</tr>
	<tr>
		<td><a href="http://counton2.com/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td><td><a href="http://counton2.com/2016/12/05/" aria-label="Posts published on December 5, 2016">5</a></td><td><a href="http://counton2.com/2016/12/06/" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="http://counton2.com/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://counton2.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://counton2.com/2016/12/09/" aria-label="Posts published on December 9, 2016">9</a></td><td><a href="http://counton2.com/2016/12/10/" aria-label="Posts published on December 10, 2016">10</a></td>
	</tr>
	<tr>
		<td><a href="http://counton2.com/2016/12/11/" aria-label="Posts published on December 11, 2016">11</a></td><td><a href="http://counton2.com/2016/12/12/" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="http://counton2.com/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="http://counton2.com/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://counton2.com/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://counton2.com/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td><a href="http://counton2.com/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td>
	</tr>
	<tr>
		<td><a href="http://counton2.com/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td><td><a href="http://counton2.com/2016/12/19/" aria-label="Posts published on December 19, 2016">19</a></td><td><a href="http://counton2.com/2016/12/20/" aria-label="Posts published on December 20, 2016">20</a></td><td><a href="http://counton2.com/2016/12/21/" aria-label="Posts published on December 21, 2016">21</a></td><td id="today"><a href="http://counton2.com/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
				<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwcbd.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwcbd.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c505e2874","homeURL":"http:\/\/counton2.com\/","postID":"268367","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/counton2.com\/2016\/12\/21\/fmr-gaffney-police-officer-charged-with-assault\/":268367};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/fmr-gaffney-police-officer-charged-with-assault/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#092684"},"singular":{"permalink":"http:\/\/counton2.com\/2016\/12\/21\/fmr-gaffney-police-officer-charged-with-assault\/","postType":"post"},"stationId":"wcbd","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwcbd.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"268367 http:\/\/counton2.com\/?p=268367","shortname":"wcbd","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-12","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkt1OxCAQhV9IIK2a6IXxWSiM7OAwID9d+/bSbTZZdaPR3g7nfMycHHVMwkSuwFX5oizMaCC9S19u1MVTaCJRc8hFEb5CUW8NGhw0W4L8g9jEEPpIbCa/uidVjpjgL6ZPg7MR2VCzm6CxhVxMzCAD8ld0PUDouhlT/55FAItalaormtPNL0m6VCVF5/oxcYac0X5b8BeKozhpklNbI7m24/mIDImWf6zpe+R5kWYxBONuv9E5tgK0H9QdPbW9mK0TVygXvRjFyvInpNCsaemotQ/P4Wm4exhuh+FxvPcfVlAMbg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwcbd.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383752","siteName":"WCBD News 2","siteURL":"http:\/\/counton2.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/15eceb1f7e96187463750dba6b760c74?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwcbd.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fcounton2.com%2F2016%2F12%2F21%2Ffmr-gaffney-police-officer-charged-with-assault%2F","themeURL":"","xhrURL":"http:\/\/counton2.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3430de4251\" \/>","referer":"http:\/\/counton2.com\/2016\/12\/21\/fmr-gaffney-police-officer-charged-with-assault\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwcbd.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwcbd.wordpress.com%2F2016%2F12%2F21%2Ffmr-gaffney-police-officer-charged-with-assault%2F","postID":"268367","shortlink":"http:\/\/wp.me\/p5Mgdi-17Ov","canEditPost":"","editLink":"https:\/\/mgtvwcbd.wordpress.com\/wp-admin\/post.php?post=268367&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 139 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwcbd.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fcounton2.com%2F2016%2F12%2F21%2Ffmr-gaffney-police-officer-charged-with-assault%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jMEOgkAMRH/IWgwEuBC/pcIKJWx30xb9feCAnvQ0L5OZh+8MfRIP4hhXyMs6shjSEFngQYqRzIPuBOkVVHkI9u2us13wh6F3TnIYPvRnnZM5PBdiRZtIWcYz99M9dreqqcuyrZti3gCpcUH4'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383752','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383752','v':'wpcom','tz':'-5','user_id':'0','post':'268367','subd':'mgtvwcbd'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383752&v=wpcomvt&tz=-5&user_id=0&post=268367&subd=mgtvwcbd&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE91WDIsRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHh3NndDcWtWZjhHZVE2RSZuJk5SY3h0K3F1cWZ3ZW5mfFY0ZXI9VEFD'}]);
_stq.push([ 'clickTrackerInit', '85383752', '268367' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
